RubyGems Navigation menu

rubocop-md 0.4.0

Run Rubocop against your Markdown files to make sure that code examples follow style guidelines.

Versions:

  1. 0.4.0 - July 03, 2020 (11 KB)
  2. 0.3.2 - March 18, 2020 (11 KB)
  3. 0.3.1 - December 25, 2019 (11 KB)
  4. 0.3.0 - May 14, 2019 (11 KB)
  5. 0.2.0 - January 16, 2018 (10.5 KB)
Show all versions (9 total)

Runtime Dependencies (1):

  • rubocop ~> 0.60
  • Development Dependencies (3):

  • bundler >= 1.15
  • minitest ~> 5.0
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • Vladimir Dementyev

    SHA 256 checksum:

    897865e498017667ef733f0fb96c83fabc1ca14259d7e6b920a8cf54856d8fb3

    Total downloads 29,964

    For this version 4,574

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: