RubyGems Navigation menu

rubocop-md 0.4.1

Run Rubocop against your Markdown files to make sure that code examples follow style guidelines.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.2.2 - December 01, 2023 (10 ko)
  2. 1.2.1 - October 21, 2023 (10 ko)
  3. 1.2.0 - January 31, 2023 (12 ko)
  4. 1.1.0 - October 24, 2022 (11,5 ko)
  5. 1.0.1 - December 28, 2020 (11,5 ko)
  6. 0.4.1 - November 05, 2020 (11 ko)
Voir toutes les versions (16)

Dépendances de Runtime (1):

rubocop >= 0.60

Dépendances de Development (3):

bundler >= 1.15
minitest ~> 5.0
rake ~> 13.0

Propriétaires:

Pushed by:

Auteurs:

  • Vladimir Dementyev

Total de contrôle SHA 256:

4bcaef221104bdefecb229bafcf325c8a5867a941326e952b46b6fc2996990a3

Total de téléchargements 375 642

Pour cette version 47 350

License:

MIT

Version de Ruby requise: >= 2.4.0

Liens: