RubyGems Navigation menu

rubocop-lts 8.1.1

Configure RuboCop + a bevy of friends to gradually lint Ruby code

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 24.0.2 - May 30, 2023 (19.0 KB)
  2. 24.0.1 - May 22, 2023 (18.5 KB)
  3. 24.0.0 - May 22, 2023 (18.5 KB)
  4. 22.1.3 - May 30, 2023 (19.5 KB)
  5. 22.1.2 - May 22, 2023 (19.0 KB)
  6. 8.1.1 - May 30, 2023 (19.5 KB)
显示所有版本 (共 92 个)

Runtime 依赖 (3):

rubocop-ruby2_2 >= 2.0.3, < 3
standard-rubocop-lts >= 1.0.3, < 3
version_gem >= 1.1.2, < 3

Development 依赖 (3):

业主:

推送:

作者:

  • Peter Boling

SHA 256 校验和:

a3c19eec22995f0aff10b14bfc301fc11209e313c8f54189abb95e0df41d17b7

签名有效期:

September 18, 2022 - September 18, 2023 (过期)

下载总量 56,416

这个版本 338

许可:

MIT

需要的 Ruby 版本: >= 2.7

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: