RubyGems Navigation menu

rubocop-lts 8.1.1

Configure RuboCop + a bevy of friends to gradually lint Ruby code

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 24.0.2 - May 30, 2023 (19 ko)
  2. 24.0.1 - May 22, 2023 (18,5 ko)
  3. 24.0.0 - May 22, 2023 (18,5 ko)
  4. 22.1.3 - May 30, 2023 (19,5 ko)
  5. 22.1.2 - May 22, 2023 (19 ko)
  6. 8.1.1 - May 30, 2023 (19,5 ko)
Voir toutes les versions (92)

Dépendances de Runtime (3):

rubocop-ruby2_2 >= 2.0.3, < 3
standard-rubocop-lts >= 1.0.3, < 3
version_gem >= 1.1.2, < 3

Dépendances de Development (3):

Propriétaires:

Pushed by:

Auteurs:

  • Peter Boling

Total de contrôle SHA 256:

a3c19eec22995f0aff10b14bfc301fc11209e313c8f54189abb95e0df41d17b7

Signature validity period:

September 18, 2022 - September 18, 2023 (expired)

Total de téléchargements 56 278

Pour cette version 337

License:

MIT

Version de Ruby requise: >= 2.7

New versions require MFA: true

Version published with MFA: true

Liens: