RubyGems Navigation menu

rubocop-lts 8.1.1

Configure RuboCop + a bevy of friends to gradually lint Ruby code

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 24.0.2 - May 30, 2023 (19 KB)
  2. 24.0.1 - May 22, 2023 (18,5 KB)
  3. 24.0.0 - May 22, 2023 (18,5 KB)
  4. 22.1.3 - May 30, 2023 (19,5 KB)
  5. 22.1.2 - May 22, 2023 (19 KB)
  6. 8.1.1 - May 30, 2023 (19,5 KB)
Toon alle versies (92 totaal)

Runtime afhankelijkheden (3):

rubocop-ruby2_2 >= 2.0.3, < 3
standard-rubocop-lts >= 1.0.3, < 3
version_gem >= 1.1.2, < 3

Development afhankelijkheden (3):

Eigenaren:

Pushed by:

Authors:

  • Peter Boling

SHA 256 checksum:

a3c19eec22995f0aff10b14bfc301fc11209e313c8f54189abb95e0df41d17b7

Signature validity period:

September 18, 2022 - September 18, 2023 (expired)

Total downloads 55.759

Voor deze versie 335

Licentie:

MIT

Required Ruby Version: >= 2.7

New versions require MFA: true

Version published with MFA: true

Links: