RubyGems Navigation menu

rspectre 0.0.4

A tool for linting RSpec test suites.

Versions:

  1. 0.0.4 - January 10, 2022 (9 ko)
  2. 0.0.3 - September 09, 2020 (9 ko)
  3. 0.0.2 - September 08, 2020 (9 ko)
  4. 0.0.1 - May 11, 2017 (8,5 ko)

Dépendances de Runtime (4):

  • anima ~> 0.3
  • concord ~> 0.1
  • parser >= 2.6
  • rspec ~> 3.0
  • Dépendances de Development (3):

  • pry ~> 0.14
  • rubocop ~> 1.24.1
  • rubocop-rspec ~> 2.7.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Daniel Gollahon

    Total de contrôle SHA 256:

    ab1e485ae0262a9c516f58984eb0227b7ae5022af6ab90fc79a7c8a36bf0b5e4

    Total de téléchargements 30 507

    Pour cette version 6 238

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.6

    New versions require MFA: true

    Version published with MFA: true

    Liens: