RubyGems Navigation menu

rspectre 0.0.2

A tool for linting RSpec test suites.

Versions:

  1. 0.0.4 - January 10, 2022 (9 KB)
  2. 0.0.3 - September 09, 2020 (9 KB)
  3. 0.0.2 - September 08, 2020 (9 KB)
  4. 0.0.1 - May 11, 2017 (8.5 KB)

Runtime Dependencies (5):

  • anima ~> 0.3
  • concord ~> 0.1
  • parser ~> 2.3
  • rspec ~> 3.0
  • unparser ~> 0.2
  • Development Dependencies (3):

  • pry ~> 0.10
  • rubocop ~> 0.60.0
  • rubocop-rspec ~> 1.30.1
  • Owners:

    Pushed by:

    Authors:

    • Daniel Gollahon

    SHA 256 checksum:

    ebf4e092f49da1ce56017371e3dc22f6b3b839dfece5dc9f89aec8808356491f

    Total downloads 30,806

    For this version 988

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    New versions require MFA: true

    Links: