RubyGems Navigation menu

rspectre 0.0.3

A tool for linting RSpec test suites.

Versions:

  1. 0.0.4 - January 10, 2022 (9 KB)
  2. 0.0.3 - September 09, 2020 (9 KB)
  3. 0.0.2 - September 08, 2020 (9 KB)
  4. 0.0.1 - May 11, 2017 (8.5 KB)

Runtime Dependencies (4):

  • anima ~> 0.3
  • concord ~> 0.1
  • parser ~> 2.3
  • rspec ~> 3.0
  • Development Dependencies (3):

  • pry ~> 0.10
  • rubocop ~> 0.60.0
  • rubocop-rspec ~> 1.30.1
  • Owners:

    Pushed by:

    Authors:

    • Daniel Gollahon

    SHA 256 checksum:

    949af5d2550c28b258eae0a4753f9df2e02c0f3ed9c2d03e99f24e4cccea4389

    Total downloads 30,651

    For this version 16,390

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    New versions require MFA: true

    Links: