RubyGems Navigation menu

rspec_junit_formatter 0.5.1

RSpec results that your continuous integration service can read.

版本列表:

  1. 0.5.1 - January 06, 2022 (14.0 KB)
  2. 0.5.0 - January 04, 2022 (14.0 KB)
  3. 0.4.1 - May 30, 2018 (14.0 KB)
  4. 0.4.0 - May 26, 2018 (14.0 KB)
  5. 0.4.0.pre2 - December 17, 2017 (13.5 KB)
显示所有 (24 个版本)

Runtime 依赖关系 (1):

  • rspec-core >= 2, < 4, != 2.12.0
  • Development 依赖关系 (5):

  • appraisal >= 0
  • bundler >= 0
  • coderay >= 0
  • nokogiri ~> 1.8, >= 1.8.2
  • rake >= 0
  • 所有者:

    Pushed by:

    作者:

    • Samuel Cochran

    SHA 256 checksum:

    b3af503512e8c9363c0bc23f960d024be1a8267c10fce4be63564739c32e10cb

    Signature validity period:

    April 27, 2021 - April 27, 2022 (expired)

    下载总次数 94,452,297

    这个版本 4,947,465

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    需要的 RubyGems 版本: >= 2.0.0

    相关链接: