RubyGems Navigation menu

rspec_junit_formatter 0.5.1

RSpec results that your continuous integration service can read.

バージョン履歴:

  1. 0.5.1 - January 06, 2022 (14KB)
  2. 0.5.0 - January 04, 2022 (14KB)
  3. 0.4.1 - May 30, 2018 (14KB)
  4. 0.4.0 - May 26, 2018 (14KB)
  5. 0.4.0.pre2 - December 17, 2017 (13.5KB)
全てのバージョンを表示 (全24項目)

Runtime依存性 (1):

  • rspec-core >= 2, < 4, != 2.12.0
  • Development依存性 (5):

  • appraisal >= 0
  • bundler >= 0
  • coderay >= 0
  • nokogiri ~> 1.8, >= 1.8.2
  • rake >= 0
  • オーナー:

    Pushed by:

    作者:

    • Samuel Cochran

    SHA 256チェックサム:

    b3af503512e8c9363c0bc23f960d024be1a8267c10fce4be63564739c32e10cb

    Signature validity period:

    April 27, 2021 - April 27, 2022 (expired)

    累計ダウンロード数 94,236,209

    現行バージョン 4,884,836

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.0.0

    必要Gemバージョン: >= 2.0.0

    リンク集: