RubyGems Navigation menu

rspec_junit_formatter 0.3.0.pre6

RSpec results that your continuous integration service can read.

バージョン履歴:

  1. 0.4.1 - May 30, 2018 (14KB)
  2. 0.4.0 - May 26, 2018 (14KB)
  3. 0.4.0.pre2 - December 17, 2017 (13.5KB)
  4. 0.4.0.pre - December 05, 2017 (13KB)
  5. 0.3.0 - July 05, 2017 (13KB)
  6. 0.3.0.pre6 - June 23, 2017 (13KB)
全てのバージョンを表示 (全22項目)

Runtime依存性 (1):

  • rspec-core != 2.12.0, < 4, >= 2
  • Development依存性 (1):

  • nokogiri ~> 1.6
  • オーナー:

    作者:

    • Samuel Cochran

    SHA 256チェックサム:

    4cc48ee33166157001dc1727522cda98dff75e33af5aea347281e2230e81f94b

    累計ダウンロード数 68,916,186

    現行バージョン 819

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.0.0

    必要Gemバージョン: >= 2.0.0

    リンク集: