RubyGems Navigation menu

rspec_junit_formatter 0.3.0.pre6

RSpec results that your continuous integration service can read.

Versionen:

  1. 0.4.1 - May 30, 2018 (14 KB)
  2. 0.4.0 - May 26, 2018 (14 KB)
  3. 0.4.0.pre2 - December 17, 2017 (13,5 KB)
  4. 0.4.0.pre - December 05, 2017 (13 KB)
  5. 0.3.0 - July 05, 2017 (13 KB)
  6. 0.3.0.pre6 - June 23, 2017 (13 KB)
Zeige alle Versionen (22 total)

Runtime Abhängigkeiten (1):

  • rspec-core != 2.12.0, < 4, >= 2
  • Development Abhängigkeiten (1):

  • nokogiri ~> 1.6
  • Besitzer:

    Autoren:

    • Samuel Cochran

    SHA 256-Prüfsumme:

    4cc48ee33166157001dc1727522cda98dff75e33af5aea347281e2230e81f94b

    Downloads insgesamt 68.458.192

    Für diese Version 819

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.0.0

    Required Rubygems Version: >= 2.0.0

    Links: