RubyGems Navigation menu

rspec_junit_formatter 0.3.0.pre4

RSpec results that your continuous integration service can read.

Versionen:

  1. 0.4.1 - May 30, 2018 (14 KB)
  2. 0.4.0 - May 26, 2018 (14 KB)
  3. 0.4.0.pre2 - December 17, 2017 (13,5 KB)
  4. 0.4.0.pre - December 05, 2017 (13 KB)
  5. 0.3.0 - July 05, 2017 (13 KB)
  6. 0.3.0.pre4 - June 14, 2017 (12 KB)
Zeige alle Versionen (22 total)

Runtime Abhängigkeiten (1):

  • rspec-core != 2.12.0, < 4, >= 2
  • Development Abhängigkeiten (1):

  • nokogiri ~> 1.6
  • Besitzer:

    Autoren:

    • Samuel Cochran

    SHA 256-Prüfsumme:

    9261555fad4b94793bf393efea222d7f59a21113087ba252a96866508465650c

    Downloads insgesamt 41.106.033

    Für diese Version 518

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.0.0

    Required Rubygems Version: >= 2.0.0

    Links: