RubyGems Navigation menu

rspec-expectations 2.0.0.beta.7

rspec expectations (should[_not] and matchers)

Versões:

  1. 3.10.1 - December 27, 2020 (84 KB)
  2. 3.10.0 - October 30, 2020 (84 KB)
  3. 3.9.4 - October 29, 2020 (82,5 KB)
  4. 3.9.3 - October 23, 2020 (82,5 KB)
  5. 3.9.2 - May 08, 2020 (82 KB)
  6. 2.0.0.beta.7 - April 17, 2010 (43 KB)
Mostrar todas as versões (116)

Development Dependencies (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.7
  • rspec-mocks >= 2.0.0.beta.7
  • Donos:

    Autores:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    1286f229d643b0f81cc33cc91190bff29ae1cbb61a4655854e273c232eee3bb0

    Total de downloads 564.021.558

    Desta versão 3.525

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: > 1.3.1

    Links: