RubyGems Navigation menu

rspec-expectations 2.0.0.beta.7

rspec expectations (should[_not] and matchers)

Versiones:

  1. 3.9.2 - May 08, 2020 (80 KB)
  2. 3.9.1 - March 13, 2020 (80 KB)
  3. 3.9.0 - October 07, 2019 (80 KB)
  4. 3.8.6 - October 07, 2019 (80 KB)
  5. 3.8.5 - October 02, 2019 (80 KB)
  6. 2.0.0.beta.7 - April 17, 2010 (40 KB)
Mostrar todas las versiones (112 total)

dependencias de Development (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.7
  • rspec-mocks >= 2.0.0.beta.7
  • Propietarios:

    Autores:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    1286f229d643b0f81cc33cc91190bff29ae1cbb61a4655854e273c232eee3bb0

    Total de descargas 542.587.782

    Para esta versión 3.487

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Versión de Rubygems requerida: > 1.3.1

    Enlace: