RubyGems Navigation menu

rspec-expectations 2.0.0.beta.6

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.9.2 - May 08, 2020 (82 KB)
  2. 3.9.1 - March 13, 2020 (81.5 KB)
  3. 3.9.0 - October 07, 2019 (81.5 KB)
  4. 3.8.6 - October 07, 2019 (80.5 KB)
  5. 3.8.5 - October 02, 2019 (80.5 KB)
  6. 2.0.0.beta.6 - April 12, 2010 (43 KB)
Show all versions (112 total)

Development Dependencies (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.6
  • rspec-mocks >= 2.0.0.beta.6
  • Owners:

    Authors:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    d665b96990d3156b85cab32e8594dc1bd52840f1b9c37bf9d8e4227acf98e470

    Total downloads 535,051,672

    For this version 2,597

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: