RubyGems Navigation menu

rspec-expectations 2.0.0.beta.18

rspec expectations (should[_not] and matchers)

版本列表:

  1. 3.9.2 - May 08, 2020 (82.0 KB)
  2. 3.9.1 - March 13, 2020 (81.5 KB)
  3. 3.9.0 - October 07, 2019 (81.5 KB)
  4. 3.8.6 - October 07, 2019 (80.5 KB)
  5. 3.8.5 - October 02, 2019 (80.5 KB)
  6. 2.0.0.beta.18 - July 22, 2010 (43.5 KB)
显示所有 (112 个版本)

Runtime 依赖关系 (1):

  • diff-lcs >= 1.1.2
  • Development 依赖关系 (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.18
  • rspec-mocks >= 2.0.0.beta.18
  • 所有者:

    作者:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    d151db6726f3d0c2fd49bf13d6025ed1f0c3ba73fde286522163af10dcc94d15

    下载总次数 544,266,077

    这个版本 13,998

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可s:

    需要的 Ruby 版本:

    需要的 RubyGems 版本: > 1.3.1

    相关链接: