RubyGems Navigation menu

rspec-expectations 2.0.0.beta.18

rspec expectations (should[_not] and matchers)

Versies:

  1. 3.10.1 - December 27, 2020 (84 KB)
  2. 3.10.0 - October 30, 2020 (84 KB)
  3. 3.9.4 - October 29, 2020 (82,5 KB)
  4. 3.9.3 - October 23, 2020 (82,5 KB)
  5. 3.9.2 - May 08, 2020 (82 KB)
  6. 2.0.0.beta.18 - July 22, 2010 (43,5 KB)
Toon alle versies (116 totaal)

Runtime afhankelijkheden (1):

  • diff-lcs >= 1.1.2
  • Development afhankelijkheden (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.18
  • rspec-mocks >= 2.0.0.beta.18
  • Eigenaren:

    Authors:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    d151db6726f3d0c2fd49bf13d6025ed1f0c3ba73fde286522163af10dcc94d15

    Total downloads 563.846.417

    Voor deze versie 14.035

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: Geen

    Required Rubygems Version: > 1.3.1

    Links: