RubyGems Navigation menu

rspec-expectations 2.0.0.beta.18

rspec expectations (should[_not] and matchers)

バージョン履歴:

  1. 3.10.1 - December 27, 2020 (84KB)
  2. 3.10.0 - October 30, 2020 (84KB)
  3. 3.9.4 - October 29, 2020 (82.5KB)
  4. 3.9.3 - October 23, 2020 (82.5KB)
  5. 3.9.2 - May 08, 2020 (82KB)
  6. 2.0.0.beta.18 - July 22, 2010 (43.5KB)
全てのバージョンを表示 (全116項目)

Runtime依存性 (1):

  • diff-lcs >= 1.1.2
  • Development依存性 (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.18
  • rspec-mocks >= 2.0.0.beta.18
  • オーナー:

    作者:

    • David Chelimsky, Chad Humphries

    SHA 256チェックサム:

    d151db6726f3d0c2fd49bf13d6025ed1f0c3ba73fde286522163af10dcc94d15

    累計ダウンロード数 563,846,288

    現行バージョン 14,035

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    必要Gemバージョン: > 1.3.1

    リンク集: