RubyGems Navigation menu

rqrcode 1.2.0

rqrcode is a library for encoding QR Codes. The simple interface allows you to create QR Code data structures and then render them in the way you choose.

版本列表:

  1. 1.2.0 - December 26, 2020 (98.0 KB)
  2. 1.1.2 - November 07, 2019 (98.0 KB)
  3. 1.1.1 - September 19, 2019 (98.0 KB)
  4. 1.0.1 - September 18, 2019 (97.5 KB)
  5. 1.0.0 - September 16, 2019 (97.5 KB)
显示所有 (25 个版本)

Runtime 依赖关系 (2):

Development 依赖关系 (3):

  • bundler >= 2.0
  • rake ~> 13.0
  • rspec ~> 3.5
  • 所有者:

    Pushed by:

    作者:

    • Duncan Robertson

    SHA 256 checksum:

    87b0455a009a2bfdc65b536bba0a97993e0e67fd078e8a51420c4b9d54da2c38

    下载总次数 20,033,856

    这个版本 197,422

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    相关链接: