RubyGems Navigation menu

rqrcode 1.2.0

rqrcode is a library for encoding QR Codes. The simple interface allows you to create QR Code data structures and then render them in the way you choose.

Versions:

  1. 1.2.0 - December 26, 2020 (98 ko)
  2. 1.1.2 - November 07, 2019 (98 ko)
  3. 1.1.1 - September 19, 2019 (98 ko)
  4. 1.0.1 - September 18, 2019 (97,5 ko)
  5. 1.0.0 - September 16, 2019 (97,5 ko)
Voir toutes les versions (25)

Dépendances de Runtime (2):

Dépendances de Development (3):

  • bundler >= 2.0
  • rake ~> 13.0
  • rspec ~> 3.5
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Duncan Robertson

    Total de contrôle SHA 256:

    87b0455a009a2bfdc65b536bba0a97993e0e67fd078e8a51420c4b9d54da2c38

    Total de téléchargements 20 059 364

    Pour cette version 201 628

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3

    Liens: