RubyGems Navigation menu

rqrcode 1.2.0

rqrcode is a library for encoding QR Codes. The simple interface allows you to create QR Code data structures and then render them in the way you choose.

Versionen:

  1. 1.2.0 - December 26, 2020 (98 KB)
  2. 1.1.2 - November 07, 2019 (98 KB)
  3. 1.1.1 - September 19, 2019 (98 KB)
  4. 1.0.1 - September 18, 2019 (97,5 KB)
  5. 1.0.0 - September 16, 2019 (97,5 KB)
Zeige alle Versionen (25 total)

Runtime Abhängigkeiten (2):

Development Abhängigkeiten (3):

  • bundler >= 2.0
  • rake ~> 13.0
  • rspec ~> 3.5
  • Besitzer:

    Pushed by:

    Autoren:

    • Duncan Robertson

    SHA 256-Prüfsumme:

    87b0455a009a2bfdc65b536bba0a97993e0e67fd078e8a51420c4b9d54da2c38

    Downloads insgesamt 20.034.487

    Für diese Version 197.498

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3

    Links: