RubyGems Navigation menu

rqrcode 1.2.0

rqrcode is a library for encoding QR Codes. The simple interface allows you to create QR Code data structures and then render them in the way you choose.

Versiones:

  1. 1.2.0 - December 26, 2020 (100 KB)
  2. 1.1.2 - November 07, 2019 (100 KB)
  3. 1.1.1 - September 19, 2019 (100 KB)
  4. 1.0.1 - September 18, 2019 (100 KB)
  5. 1.0.0 - September 16, 2019 (100 KB)
Mostrar todas las versiones (25 total)

dependencias de Runtime (2):

dependencias de Development (3):

  • bundler >= 2.0
  • rake ~> 13.0
  • rspec ~> 3.5
  • Propietarios:

    Subida por:

    Autores:

    • Duncan Robertson

    SHA 256 checksum:

    87b0455a009a2bfdc65b536bba0a97993e0e67fd078e8a51420c4b9d54da2c38

    Total de descargas 20.059.432

    Para esta versión 201.637

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3

    Enlace: