RubyGems Navigation menu

roar 1.0.4

Object-oriented representers help you defining nested REST API documents which can then be rendered and parsed using one and the same concept.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.0 - January 17, 2023 (37 KB)
  2. 1.1.1 - November 17, 2021 (37 KB)
  3. 1.1.0 - January 12, 2017 (36,5 KB)
  4. 1.0.4 - November 30, 2015 (44,5 KB)
  5. 1.0.3 - September 25, 2015 (44,5 KB)
Mostrar todas as versões (51)

Runtime Dependencies (1):

representable < 2.4.0, >= 2.0.1

Development Dependencies (8):

faraday >= 0
json >= 0
minitest >= 5.4.2
rake >= 0.10.1
sinatra >= 0
test_xml = 0.1.6
virtus >= 1.0.0

Donos:

Autores:

  • Nick Sutterer

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 6.122.741

Desta versão 1.193.098

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: