RubyGems Navigation menu

roar 1.0.4

Object-oriented representers help you defining nested REST API documents which can then be rendered and parsed using one and the same concept.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.2.0 - January 17, 2023 (37 KB)
  2. 1.1.1 - November 17, 2021 (37 KB)
  3. 1.1.0 - January 12, 2017 (36,5 KB)
  4. 1.0.4 - November 30, 2015 (44,5 KB)
  5. 1.0.3 - September 25, 2015 (44,5 KB)
Mostrar todas las versiones (51 total)

dependencias de Runtime (1):

representable < 2.4.0, >= 2.0.1

dependencias de Development (8):

faraday >= 0
json >= 0
minitest >= 5.4.2
rake >= 0.10.1
sinatra >= 0
test_xml = 0.1.6
virtus >= 1.0.0

Propietarios:

Autores:

  • Nick Sutterer

SHA 256 checksum:

7e0db0c2ce2a702cf6b96b8ba78d6101c36a0b505ff0404995dd073451a2cd2f

Total de descargas 6.102.046

Para esta versión 1.192.407

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: