RubyGems Navigation menu

roar 1.0.3

Object-oriented representers help you defining nested REST API documents which can then be rendered and parsed using one and the same concept.

Versions:

  1. 1.1.0 - January 12, 2017 (36.5 KB)
  2. 1.0.4 - November 30, 2015 (44.5 KB)
  3. 1.0.3 - September 25, 2015 (44.5 KB)
  4. 1.0.2 - September 24, 2015 (44.5 KB)
  5. 1.0.1 - February 26, 2015 (43.5 KB)
Show all versions (49 total)

Runtime Dependencies (1):

  • representable <= 3.0.0, >= 2.0.1
  • Development Dependencies (8):

    Owners:

    Authors:

    • Nick Sutterer

    SHA 256 checksum:

    fa3f7acdc098133f56792651835eefd676c54efa0871dd6ec42f1fbb2898de4e

    Total downloads 3,329,464

    For this version 98,233

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: