RubyGems Navigation menu

required_arg 1.0.0

Sometimes you really want to make a keyword argument required, but you just can't because you're using Ruby 2.0.0. But what if you could?

版本列表:

  1. 1.0.0 - June 29, 2015 (8.0 KB)

Development 相依性套件 (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • 擁有者:

    作者:

    • Max Jacobson

    SHA 256 checksum:

    161c8503f942da7355c20bec5776139b889b9b3bfbc9b69a9336cdb8f22955a3

    總下載次數 14,878

    這個版本 14,878

    Gemfile:
    = 複製 已複製

    安裝:
    =

    License:

    MIT

    Ruby 版本需求: >= 0

    相關連結: