RubyGems Navigation menu

required_arg 1.0.0

Sometimes you really want to make a keyword argument required, but you just can't because you're using Ruby 2.0.0. But what if you could?

版本列表:

  1. 1.0.0 - June 29, 2015 (8.0 KB)

Development 依赖关系 (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • 所有者:

    作者:

    • Max Jacobson

    SHA 256 checksum:

    161c8503f942da7355c20bec5776139b889b9b3bfbc9b69a9336cdb8f22955a3

    下载总次数 14,884

    这个版本 14,884

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: