RubyGems Navigation menu

required_arg 1.0.0

Sometimes you really want to make a keyword argument required, but you just can't because you're using Ruby 2.0.0. But what if you could?

バージョン履歴:

  1. 1.0.0 - June 29, 2015 (8KB)

Development依存性 (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • オーナー:

    作者:

    • Max Jacobson

    SHA 256チェックサム:

    161c8503f942da7355c20bec5776139b889b9b3bfbc9b69a9336cdb8f22955a3

    累計ダウンロード数 14,879

    現行バージョン 14,879

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: