RubyGems Navigation menu

required_arg 1.0.0

Sometimes you really want to make a keyword argument required, but you just can't because you're using Ruby 2.0.0. But what if you could?

Versions:

  1. 1.0.0 - June 29, 2015 (8 ko)

Dépendances de Development (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • Propriétaires:

    Auteurs:

    • Max Jacobson

    Total de contrôle SHA 256:

    161c8503f942da7355c20bec5776139b889b9b3bfbc9b69a9336cdb8f22955a3

    Total de téléchargements 14 886

    Pour cette version 14 886

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: