RubyGems Navigation menu

pygments.rb 0.6.3

pygments.rb exposes the pygments syntax highlighter to Ruby

バージョン履歴:

  1. 1.2.1 - December 07, 2017 (1.12MB)
  2. 1.2.0 - September 13, 2017 (1.12MB)
  3. 1.1.2 - April 03, 2017 (1.12MB)
  4. 1.1.1 - December 28, 2016 (1.12MB)
  5. 1.1.0 - December 24, 2016 (1.12MB)
  6. 0.6.3 - March 24, 2015 (1.8MB)
全てのバージョンを表示 (全40項目)

Runtime依存性 (2):

  • posix-spawn ~> 0.3.6
  • yajl-ruby ~> 1.2.0
  • Development依存性 (1):

    オーナー:

    作者:

    • Aman Gupta, Ted Nyman

    SHA 256チェックサム:

    d19824fe964cf10388e2852ce3ee888f3e1446c9c2cdc89a55137d8183391198

    累計ダウンロード数 4,419,717

    現行バージョン 1,086,907

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: