RubyGems Navigation menu

pygments.rb 0.6.3

pygments.rb exposes the pygments syntax highlighter to Ruby

Versiones:

  1. 1.2.1 - December 07, 2017 (1 MB)
  2. 1.2.0 - September 13, 2017 (1 MB)
  3. 1.1.2 - April 03, 2017 (1 MB)
  4. 1.1.1 - December 28, 2016 (1 MB)
  5. 1.1.0 - December 24, 2016 (1 MB)
  6. 0.6.3 - March 24, 2015 (2 MB)
Mostrar todas las versiones (40 total)

dependencias de Runtime (2):

  • posix-spawn ~> 0.3.6
  • yajl-ruby ~> 1.2.0
  • dependencias de Development (1):

    Propietarios:

    Autores:

    • Aman Gupta, Ted Nyman

    SHA 256 checksum:

    d19824fe964cf10388e2852ce3ee888f3e1446c9c2cdc89a55137d8183391198

    Total de descargas 4.409.195

    Para esta versión 1.085.381

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: