RubyGems Navigation menu

pygments.rb 2.3.1

pygments.rb is a Ruby wrapper for Pygments syntax highlighter

Versions:

  1. 2.3.1 - December 04, 2022 (889 KB)
  2. 2.3.0 - January 05, 2022 (889 KB)
  3. 2.2.0 - March 18, 2021 (865 KB)
  4. 2.1.0 - February 14, 2021 (879 KB)
  5. 2.0.0 - January 07, 2021 (847 KB)
Show all versions (47 total)

Development Dependencies (3):

  • rake ~> 13.0.0
  • rubocop ~> 0.81.0
  • test-unit ~> 3.5.0
  • Owners:

    Pushed by:

    Authors:

    • Aman Gupta, Ted Nyman, Marat Radchenko

    SHA 256 checksum:

    8736ff83122bb13dc61b43fc9bffbe9c672cce48c8abdcb9222399e7bcd278fd

    Total downloads 5,403,092

    For this version 1,120

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: