RubyGems Navigation menu

pkgforge 0.25.1

DSL engine for building Arch packages

版本列表:

  1. 0.26.0 - February 17, 2020 (16.0 KB)
  2. 0.25.1 - February 17, 2020 (16.5 KB)
  3. 0.25.0 - February 17, 2020 (16.5 KB)
  4. 0.24.1 - February 17, 2020 (16.0 KB)
  5. 0.24.0 - February 03, 2020 (16.0 KB)
显示所有 (83 个版本)

Runtime 依赖关系 (3):

  • contracts ~> 0.16.0
  • cymbal ~> 2.0.0
  • mercenary ~> 0.3.4
  • Development 依赖关系 (6):

  • codecov ~> 0.1.1
  • fuubar ~> 2.5.0
  • goodcop ~> 0.8.0
  • rake ~> 13.0.0
  • rspec ~> 3.9.0
  • rubocop ~> 0.76.0
  • 所有者:

    Pushed by:

    作者:

    • Les Aker

    SHA 256 checksum:

    ba40f1cdeeaa43a690d8f6a50f33d69637bdb06036fa64e2f41fc2d66d5a96bf

    下载总次数 63,088

    这个版本 296

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: