RubyGems Navigation menu

pkgforge 0.25.1

DSL engine for building Arch packages

Versões:

  1. 0.26.0 - February 17, 2020 (16 KB)
  2. 0.25.1 - February 17, 2020 (16,5 KB)
  3. 0.25.0 - February 17, 2020 (16,5 KB)
  4. 0.24.1 - February 17, 2020 (16 KB)
  5. 0.24.0 - February 03, 2020 (16 KB)
Mostrar todas as versões (83)

Runtime Dependencies (3):

  • contracts ~> 0.16.0
  • cymbal ~> 2.0.0
  • mercenary ~> 0.3.4
  • Development Dependencies (6):

  • codecov ~> 0.1.1
  • fuubar ~> 2.5.0
  • goodcop ~> 0.8.0
  • rake ~> 13.0.0
  • rspec ~> 3.9.0
  • rubocop ~> 0.76.0
  • Donos:

    Pushed by:

    Autores:

    • Les Aker

    SHA 256 checksum:

    ba40f1cdeeaa43a690d8f6a50f33d69637bdb06036fa64e2f41fc2d66d5a96bf

    Total de downloads 63.098

    Desta versão 296

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: