RubyGems Navigation menu

pdf-reader 2.4.1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

版本列表:

  1. 2.4.1 - September 24, 2020 (209.5 KB)
  2. 2.4.0 - November 21, 2019 (207.0 KB)
  3. 2.3.0 - November 07, 2019 (207.0 KB)
  4. 2.2.1 - July 27, 2019 (205.5 KB)
  5. 2.2.0 - December 18, 2018 (205.5 KB)
显示所有 (48 个版本)

Runtime 依赖关系 (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development 依赖关系 (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • 所有者:

    Pushed by:

    作者:

    • James Healy

    SHA 256 checksum:

    705502cf151ac59a774a368819bd96c174bc63552cdc4a2f7db80ad0187d0725

    下载总次数 22,947,273

    这个版本 722,060

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 1.9.3

    相关链接: