RubyGems Navigation menu

pdf-reader 2.4.1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versionen:

  1. 2.4.1 - September 24, 2020 (210 KB)
  2. 2.4.0 - November 21, 2019 (207 KB)
  3. 2.3.0 - November 07, 2019 (207 KB)
  4. 2.2.1 - July 27, 2019 (206 KB)
  5. 2.2.0 - December 18, 2018 (206 KB)
Zeige alle Versionen (48 total)

Runtime Abhängigkeiten (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Development Abhängigkeiten (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • Besitzer:

    Pushed by:

    Autoren:

    • James Healy

    SHA 256-Prüfsumme:

    705502cf151ac59a774a368819bd96c174bc63552cdc4a2f7db80ad0187d0725

    Downloads insgesamt 22.987.740

    Für diese Version 737.332

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.9.3

    Links: