RubyGems Navigation menu

pdf-reader 2.4.1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versiones:

  1. 2.4.2 - January 28, 2021 (200 KB)
  2. 2.4.1 - September 24, 2020 (200 KB)
  3. 2.4.0 - November 21, 2019 (200 KB)
  4. 2.3.0 - November 07, 2019 (200 KB)
  5. 2.2.1 - July 27, 2019 (200 KB)
Mostrar todas las versiones (49 total)

dependencias de Runtime (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • dependencias de Development (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • Propietarios:

    Subida por:

    Autores:

    • James Healy

    SHA 256 checksum:

    705502cf151ac59a774a368819bd96c174bc63552cdc4a2f7db80ad0187d0725

    Total de descargas 24.902.214

    Para esta versión 995.554

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Enlace: