RubyGems Navigation menu

pdf-reader 2.4.1

The PDF::Reader library implements a PDF parser conforming as much as possible to the PDF specification from Adobe

Versions:

  1. 2.4.2 - January 28, 2021 (209 ko)
  2. 2.4.1 - September 24, 2020 (210 ko)
  3. 2.4.0 - November 21, 2019 (207 ko)
  4. 2.3.0 - November 07, 2019 (207 ko)
  5. 2.2.1 - July 27, 2019 (206 ko)
Voir toutes les versions (49)

Dépendances de Runtime (5):

  • afm ~> 0.2.1
  • Ascii85 ~> 1.0.0
  • hashery ~> 2.0
  • ruby-rc4 >= 0
  • ttfunk >= 0
  • Dépendances de Development (6):

  • cane ~> 3.0
  • morecane ~> 0.2
  • pry >= 0
  • rake < 13.0
  • rdoc >= 0
  • rspec ~> 3.5
  • Propriétaires:

    Pushed by:

    Auteurs:

    • James Healy

    Total de contrôle SHA 256:

    705502cf151ac59a774a368819bd96c174bc63552cdc4a2f7db80ad0187d0725

    Total de téléchargements 23 815 549

    Pour cette version 883 540

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: