RubyGems Navigation menu

opal-jquery 0.3.0.beta2

Opal DOM library for jquery

Versions:

  1. 0.4.6 - October 11, 2021 (104 KB)
  2. 0.4.5 - July 28, 2021 (104 KB)
  3. 0.4.4 - July 03, 2019 (104 KB)
  4. 0.4.3 - September 07, 2018 (104 KB)
  5. 0.4.2 - July 05, 2016 (72 KB)
  6. 0.3.0.beta2 - January 19, 2015 (70.5 KB)
Show all versions (27 total)

Runtime Dependencies (1):

  • opal ~> 0.7.0.beta3
  • Development Dependencies (3):

  • opal-rspec ~> 0.4.0.beta4
  • rake >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Adam Beynon

    SHA 256 checksum:

    52256b90fb2b0b4d42adb7a4ae67f8f824aa0bcd45b8f3385e1b2c4ae530b25a

    Total downloads 152,754

    For this version 1,903

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: