RubyGems Navigation menu

opal-rspec 1.0.0

Opal compatible RSpec library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0.alpha3 - September 26, 2023 (652 KB)
  2. 1.1.0.alpha2 - September 20, 2023 (652 KB)
  3. 1.1.0.alpha1 - September 15, 2023 (651 KB)
  4. 1.0.0 - November 24, 2022 (648 KB)
  5. 1.0.0.alpha1 - November 11, 2022 (648 KB)
Show all versions (37 total)

Runtime Dependencies (2):

opal >= 1.6.0a, < 2.0
rake >= 12.0

Development Dependencies (6):

apparition >= 0
appraisal >= 0
bundler >= 0
capybara >= 0
launchy >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Adam Beynon, Brady Wied, Elia Schito

SHA 256 checksum:

8d1ae1a7fb507a11b9ba6ca92df9ca2acea462a7628fff9c91cab07ac9312784

Total downloads 128,841

For this version 866

License:

MIT

Required Ruby Version: >= 0

Links: