RubyGems Navigation menu

opal-jquery 0.3.0.beta1

Opal DOM library for jquery

Versions:

  1. 0.4.6 - October 11, 2021 (104 KB)
  2. 0.4.5 - July 28, 2021 (104 KB)
  3. 0.4.4 - July 03, 2019 (104 KB)
  4. 0.4.3 - September 07, 2018 (104 KB)
  5. 0.4.2 - July 05, 2016 (72 KB)
  6. 0.3.0.beta1 - October 14, 2014 (64 KB)
Show all versions (27 total)

Runtime Dependencies (1):

  • opal ~> 0.7.0.beta1
  • Development Dependencies (3):

  • opal-rspec ~> 0.4.0.beta2
  • rake >= 0
  • yard >= 0
  • Owners:

    Authors:

    • Adam Beynon

    SHA 256 checksum:

    67848f0adf08367139214a8eaf87321197c63053876ef7c2ba889557a6c464de

    Total downloads 152,448

    For this version 2,298

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: