RubyGems Navigation menu

opal-jquery 0.5.1

Opal DOM library for jQuery (Use jQuery with Ruby code)

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.1 - January 08, 2024 (104 KB)
  2. 0.5.0 - January 06, 2024 (104 KB)
  3. 0.4.6 - October 11, 2021 (104 KB)
  4. 0.4.5 - July 28, 2021 (104 KB)
  5. 0.4.4 - July 03, 2019 (104 KB)
Show all versions (29 total)

Runtime Dependencies (1):

opal >= 0.10.0, < 2.0

Development Dependencies (4):

opal-rspec >= 0.7, < 2.0
opal-sprockets >= 0.4.1, < 2.0
rake >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Adam Beynon, Elia Schito, Andy Maleh

SHA 256 checksum:

c4ced92c9ebf6e0307fe655a5f9dd170bda59255da11ca8bdab71b63f9cfed5f

Total downloads 169,618

For this version 271

Licenses:

N/A

Required Ruby Version: >= 0

Links: