RubyGems Navigation menu

octopussy 0.3.1

Simple wrapper for the GitHub API v2

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.3.1 - October 25, 2010 (41 KB)
  2. 0.3.0 - September 02, 2010 (12 KB)
  3. 0.2.4 - August 14, 2010 (11,5 KB)
  4. 0.2.3 - June 17, 2010 (35,5 KB)
  5. 0.2.2 - June 09, 2010 (35,5 KB)
Mostrar todas as versões (13)

Runtime Dependencies (2):

hashie ~> 0.4.0
httparty ~> 0.6.1

Development Dependencies (4):

fakeweb ~> 1.3
mocha ~> 0.9
shoulda ~> 2.11

Donos:

Autores:

  • Wynn Netherland, Adam Stacoviak

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 48.097

Desta versão 5.627

Licenças:

N/A

Versão Requerida do Ruby: Nenhum

Versão Requerida do RubyGems: >= 1.3.6

Links: