RubyGems Navigation menu

octopussy 0.3.1

Simple wrapper for the GitHub API v2

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.3.1 - October 25, 2010 (41KB)
  2. 0.3.0 - September 02, 2010 (12KB)
  3. 0.2.4 - August 14, 2010 (11.5KB)
  4. 0.2.3 - June 17, 2010 (35.5KB)
  5. 0.2.2 - June 09, 2010 (35.5KB)
全てのバージョンを表示(全13件)

Runtime依存関係 (2):

hashie ~> 0.4.0
httparty ~> 0.6.1

Development依存関係 (4):

fakeweb ~> 1.3
mocha ~> 0.9
shoulda ~> 2.11

所有者:

作者:

  • Wynn Netherland, Adam Stacoviak

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 48,113

このバージョンのみ 5,631

ライセンス:

N/A

必要なRubyのバージョン: なし

必要なRubyGemsのバージョン: >= 1.3.6

リンク: