RubyGems Navigation menu

octopussy 0.2.2

Simple wrapper for the GitHub API v2

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.1 - October 25, 2010 (41 KB)
  2. 0.3.0 - September 02, 2010 (12 KB)
  3. 0.2.4 - August 14, 2010 (11.5 KB)
  4. 0.2.3 - June 17, 2010 (35.5 KB)
  5. 0.2.2 - June 09, 2010 (35.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

hashie ~> 0.2.0
httparty ~> 0.4.5

Development Dependencies (4):

fakeweb >= 1.2.5
mocha >= 0.9.4
shoulda >= 2.10.1

Owners:

Authors:

  • Wynn Netherland, Adam Stacoviak

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 48,113

For this version 3,504

Licenses:

N/A

Required Ruby Version: None

Links: