RubyGems Navigation menu

octoauth 1.5.2

Lightweight wrapper to sanely handle OAuth tokens with Octokit

Versions:

  1. 1.7.0 - May 13, 2020 (14 KB)
  2. 1.6.0 - February 03, 2020 (14 KB)
  3. 1.5.6 - April 11, 2019 (14 KB)
  4. 1.5.5 - October 15, 2018 (14 KB)
  5. 1.5.4 - September 12, 2018 (14 KB)
  6. 1.5.2 - August 11, 2018 (13.5 KB)
Show all versions (29 total)

Runtime Dependencies (2):

  • octokit ~> 4.10.0
  • userinput ~> 1.0.0
  • Development Dependencies (8):

  • codecov ~> 0.1.1
  • fuubar ~> 2.3.0
  • goodcop ~> 0.5.0
  • rake ~> 12.3.0
  • rspec ~> 3.8.0
  • rubocop ~> 0.58.0
  • vcr ~> 4.0.0
  • webmock ~> 3.4.0
  • Owners:

    Authors:

    • Les Aker

    SHA 256 checksum:

    2ae96abf1c529affb863ea1349f8e203e09d7e48b63f01b0f5906ceda0df407d

    Total downloads 40,592

    For this version 557

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: