RubyGems Navigation menu

netsoft-danger 0.8.0

Packages a Dangerfile to be used with Danger.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.0 - September 05, 2023 (23.5 KB)
  2. 0.7.0 - February 24, 2023 (23.0 KB)
  3. 0.6.0 - August 04, 2022 (24.5 KB)
  4. 0.5.0 - January 13, 2022 (24.5 KB)
  5. 0.4.5 - October 25, 2021 (25.5 KB)
显示所有版本 (共 19 个)

Runtime 依赖 (4):

danger ~> 8.0
faraday >= 0
simplecov ~> 0.20.0
thor >= 0

Development 依赖 (2):

netsoft-rubocop = 1.1.5
rake >= 0

业主:

推送:

作者:

  • urkle

SHA 256 校验和:

c9e9145adc0a7a39abb825f7ee97acd35ca96b831a32c23343f2b417cc7550ea

下载总量 484,520

这个版本 2,717

许可:

需要的 Ruby 版本: >= 2.5

链接: