RubyGems Navigation menu

netsoft-danger 0.4.3

Packages a Dangerfile to be used with Danger.

Versions:

  1. 0.4.3 - July 14, 2021 (25.5 KB)
  2. 0.4.2 - January 05, 2021 (25 KB)
  3. 0.4.1 - November 18, 2020 (25 KB)
  4. 0.4.0 - August 18, 2020 (25 KB)
  5. 0.3.9 - July 02, 2020 (25 KB)
Show all versions (13 total)

Runtime Dependencies (4):

  • danger ~> 5.0
  • faraday >= 0
  • simplecov ~> 0.20.0
  • thor >= 0
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • urkle

    SHA 256 checksum:

    b3440819e6195762ca27a91c80c6783f2912001233e1b60ceb1cbb416ee0e228

    Total downloads 127,363

    For this version 2,807

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.4

    Links: