RubyGems Navigation menu

netsoft-danger 0.4.2

Packages a Dangerfile to be used with Danger.

Versiones:

  1. 0.4.2 - January 05, 2021 (30 KB)
  2. 0.4.1 - November 18, 2020 (30 KB)
  3. 0.4.0 - August 18, 2020 (30 KB)
  4. 0.3.9 - July 02, 2020 (30 KB)
  5. 0.3.8 - July 02, 2020 (30 KB)
Mostrar todas las versiones (12 total)

dependencias de Runtime (4):

  • danger ~> 5.0
  • faraday >= 0
  • simplecov ~> 0.20.0
  • thor >= 0
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • urkle

    SHA 256 checksum:

    ce7c600e8533e8d7e748980dc1f85e9ff5f1a0ba9decb2ded6147e1b90352def

    Total de descargas 91.088

    Para esta versión 2.542

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: